Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: SBA website search functionality?

  1. #21
    Senior Member Adam's Avatar
    Join Date
    Apr 2010
    Location
    Norfolk East Anglia, South Scotland
    Posts
    764

    Default

    Right then. If I do it properly - thanks Kitta - I get 6 results.

  2. #22
    Administrator gavin's Avatar
    Join Date
    Feb 2010
    Location
    Tayside
    Posts
    4,398
    Blog Entries
    41

    Default

    Mac: cool and hip for a guy now thoroughly solvent.
    Linux/Mint: cool and hip for the cash-strapped?

    So .... the search facility appears to be working for everyone but Pete. Five folk anyway including the webmaster. Thanks folks. If anyone else *does* get zero hits do let us know.

    I thought that RHS 2017 comment was a clue (with or without that long line of questionmarks). So I thought I might try every possible misspelling of Apiarian to see if I can find one that returns an RHS 2017 hit. The result was the same every time - no hits (clearly the website is well spelt .. or is it spelled?). However .... it then occurred to me that there are pictures of the RHS (2017) popping up regularly at the top of the page (and the RHS 2017 tag appears) thanks to the site's picture scrolling widget that makes every visit different and interesting (I still see some of my own pictures there .... ). Which begs the question (ducking in case I get this wrong) .....

    Pete, did you scroll down a bit when you did the search??

  3. #23
    Senior Member
    Join Date
    Nov 2010
    Location
    Scottish Borders
    Posts
    407

    Default

    Yes and there was nothing there.

    After yet another reboot I am now getting the 6 results. One seems to be relevant.

    PH
    Last edited by Poly Hive; 03-11-2017 at 08:54 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •